Results 1 to 2 of 2


  1. #1

    Lightbulb cPanel - PHPMyAdmin error

    Error:

    When trying to access PHPMyAdmin the following error appeared on browser.

    Fatal error: require_once() [function.require]: iled opening required './libraries/logging.lib.php' (include_path='/usr/local/cpanel/3rdparty/lib/php/:.') in /usr/local/cpanel/base/3rdparty/phpMyAdmin/libraries/dbi/mysql.dbi.lib.php on line 12

    Solution:

    It is best to forcely update PHPMyAdmin using the following script. It will fix the issue in accessing PHPMyAdmin.


    # /usr/local/cpanel/bin/updatephpmyadmin –force

  2. #2

    Default

    You have to contact with your hosting provider so they will fix your problem


Similar Threads

  1. What is type of error when we attach pendrive with laptop then error show file move
    By maya1 in forum Internet Marketing, SEO, PPC, Web Development Forums
    Replies: 0
    Last Post: 12-04-2015, 04:15 AM
  2. What is meant by static 404 error and dynamic 404 error?
    By regainhairsolutions in forum Internet Marketing, SEO, PPC, Web Development Forums
    Replies: 0
    Last Post: 02-13-2015, 08:50 AM
  3. how do I get phpmyadmin for localhost testing?
    By kinage in forum Databases
    Replies: 0
    Last Post: 11-07-2011, 03:58 AM
  4. Replies: 0
    Last Post: 11-03-2011, 06:11 AM
  5. Help: phpMyAdmin Not Working
    By Freepls in forum Web Hosting Forum
    Replies: 0
    Last Post: 12-04-2009, 03:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
| UKC | VPS Germany | Webmaster Marketplace | Web Hosting Forum | Domain Name Forum | VPS Forum | Webmaster Forum | Website Design Forum | Sites For Sale |